Ariba would like to announce the latest release of the Ariba Integration Toolkit (ITK). All previous versions of the ITK are deprecated.

 

What’s New?

The new version of the ITK contains the following enhancements:

  • Enhanced encryption for stored passwords has been implemented, eliminating a potential security vulnerability.
  • Blat (a third-party, Microsoft® Win32® command-line utility) has been removed from the Ariba Data Transfer Tool and replaced with a common Java®-based email program.
  • Now, Java Development Kit (JDK®) 1.6 is required to run the Ariba Integration Toolkit.

 

Ariba considers it important that customers address the potential security vulnerability by upgrading to the latest ITK version ("11s2") as soon as possible.  

 

Ariba Integration Toolkit Download Information:

For detailed information about downloading the latest ITK and completing the necessary upgrade steps, please see the updated Ariba Integration Toolkit Guide available on Ariba Connect:

  • From the On-Premise Product Summary tab, select the Ariba Spend Management link.
  • Select the Ariba Buyer 9r1 Administration Documentation link.
  • Scroll down to the Ariba Integration Toolkit Documentation section and select the Ariba Integration Toolkit Guide link.